composer fxp/composer-asset-plugin扩展的安装

 

 

 

 

 

帮同事看一个composer安装扩展的问题,这个问题刚开始使用composer的时候也碰到过,好久不用composer了,都有点遗忘了

截取了部分报错信息如下

<code>

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your min
imum-stability setting
   see <https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion> f
or more details.

Read <http://getcomposer.org/doc/articles/troubleshooting.md> for further common
 problems.

</code>

 

解决办法就是要为composer安装一个全局扩展fxp/composer-asset-plugin

按章命令如下

 

composer global require "fxp/composer-asset-plugin:~1.1.1"

 

 

 

白发渔樵

白发渔樵

发表评论

电子邮件地址不会被公开。 必填项已用*标注